Aktualizacja oprogramowania: WordPress 4.3.1 – poprawa bezpieczeństwa

WordPress 4.3.1 jest teraz dostępny. To jest wydanie poprawiające bezpieczeństwo dla wszystkich poprzednich wersji i jest bardzo zalecane, aby dokonać aktualizacji jak naszybciej.

Niniejsza aktualizacja dotyczy trzech zagadnień, w tym dwa typu cross-site scripting i luki ewentualnego przekroczenia uprawnień.

  • WordPress 4.3 i wersje wcześniejsze są podatne są na lukę cross-site scripting podczas przetwarzania tagów shortcode.
  • Dodatkowy błąd cross-site scripting został znaleziony w tabeli listy użytkowników.
  • W niektórych przypadkach, użytkownicy bez odpowiednich uprawnień mogli opublikować prywatne posty i je przypiąć.

W związku z w/w poprawką, wszyscy nasi klienci będą mieli zapewnioną aktualizację oprogramowania WordPress do najnowszej wersji.

0 komentarzy

Odpowiedz

Chcesz wziąć udział w dyskusji?
Śmiało, napisz coś!

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *